Forums

Damn Small Linux France :: Forums :: DSL : Discussions et problèmes :: Installation sur le disque dur
 
<< Sujet précédent | Sujet suivant >>
Probleme d'install sur vieux portable Z-Note 1000
Modérateurs: Issun Dayo, reylan, Pilatomic
Auteur Message
icemaker2
lun. nov. 26 2007, 03:46
Membre enregistré #73
Inscrit le: lun. nov. 26 2007, 02:26
Messages: 2
Bonjour,
J'ai testé avec succès DSL (sans installation pour le moment) sur une machine récente, avec boot du cd.
Par contre sur mon portable j'arrive à booter disquette et clé usb ou disquette et image Knoppix sur disque dur, mais j'ai toujours au lancement un msg d'erreur : modprobe : can't open dependencies file /lib/modules.2.4.26/modules.dep Or si je vais sous /lib/modules je n'ai qu'un répertoire 2.4.31. Ceci m'empêche d'utiliser ndiswrapper pour configurer ma carte réseau pcmcia. Quelqu'un a-t-il une idée ?
Merci de vos réponses.

Je précise version DSL 4.1 RC1

[ Édité lun. nov. 26 2007, 03:53 ]

La connaissance augmente quand on la partage.
Retour en haut
reylan
mar. nov. 27 2007, 08:23

Membre enregistré #30
Inscrit le: mar. sept. 25 2007, 03:40
Messages: 207
n'installe pas une rc, repasse a la version 4 ou 3.5, les rc ne sont par definision pas completes...


-------------
Retour en haut
icemaker2
mer. nov. 28 2007, 07:31
Membre enregistré #73
Inscrit le: lun. nov. 26 2007, 02:26
Messages: 2
Bonjour,
Merci, la piste était bonne, il y a surement un bug à partir de la version 4 incluse. Seule la 3.5 fonctionne correctement.
A+

La connaissance augmente quand on la partage.
Retour en haut
 

Allez à :     Retour en haut

Créer un fil d Créer un fil d Créer un fil d
Powered by e107 Forum System