Forums

Damn Small Linux France :: Forums :: Damn Small Linux :: Problèmes et astuces générales
 
<< Sujet précédent | Sujet suivant >>
Live CD qui ne veut pas démmarer completement
Aller à la page   <<        >>  
Modérateurs: Issun Dayo, reylan, Pilatomic
Auteur Message
cat_loic
mar. août 21 2007, 08:37
Membre enregistré #8
Inscrit le: mar. août 21 2007, 01:18
Messages: 10
Ben je sais pas non lus jusqu'ici, aucun des live CD que j'ai fait n'ont fonctionnés : DSL x 2, toutou linux et une autre distrib... Par contre le live CD d'Ubuntu Feisty fawn marche (donc ça doit pas être l'ordi qui fait ça...)
Retour en haut
Issun Dayo
mar. août 21 2007, 08:41

Membre enregistré #1
Inscrit le: lun. août 06 2007, 08:28
Messages: 35
Très très bizarre ! Mais on va trouver, tu peux essayer de booter sur ton live cd de DSL avec lorsque l'invite apparaît où il te dit d'appuyer sur entrée ou d'attendre 30 secondes) taper "install"
On verra bien si vraiment l'image KNOPPIX ne se charge pas.
Retour en haut
cat_loic
mar. août 21 2007, 08:45
Membre enregistré #8
Inscrit le: mar. août 21 2007, 01:18
Messages: 10
Hum... Ok, mais plus tard, là j'ai déjà rangé tout le matos (manipulation lourde : on ouvre l'ordi, on sort le lecteur CD, on ouvre l'autre ordi, on sort le disque dur, on débranche les autres disques durs et on branche le disque dur voulu avec le lecteur CD... Si vous comprenez pas tout, c'est pas grave ).
Donc lors de l'invite, je tape install. j'avais pas vu cette commande, mais si elle permet l'installation directe, alors c'est super
Retour en haut
Issun Dayo
mar. août 21 2007, 08:50

Membre enregistré #1
Inscrit le: lun. août 06 2007, 08:28
Messages: 35
Oki, désolé de pas avoir pû t'aider plus ce soir :S
La commande install ne permet pas l'installation directe mais à la place d'amener sur le bureau elle amène à une page d'installation avec diverses options ayant chacune une un numéro, il te suffit de taper le numéro pour sélectionner l'installation que tu veux ^^
J'ai pas trop compris la manip mais c'est peut-être elle qui est en cause ^^

[ Édité mar. août 21 2007, 08:53 ]
Retour en haut
Odysseus
ven. août 24 2007, 07:55
Membre enregistré #11
Inscrit le: ven. août 24 2007, 07:49
Messages: 2
J'ai eu exactement le même problème. Je ne suis jamais parvenu à le lancer (toutou non plus)
Avec DSL le boot freeze après la sélection du serveur graphique, quelqu'il soit.
Pour info c'est avec un laptop Toshiba 4080XCDT, carte Trident Cyber9525.

PS : bravo et merci pour l'initiative DSL en français (plus beau que l'original)
Retour en haut
Issun Dayo
ven. août 24 2007, 09:53

Membre enregistré #1
Inscrit le: lun. août 06 2007, 08:28
Messages: 35
Bonjour Odysseus.
As-tu essayé (en démarrant depuis le cdrom) de taper dsl noagp lorsqu'apparaît l'écran de démarrage de DSL, avec le tux et qu'il te dit d'appyuer sur entrée ou d'attendre 30 secondes ?
Je pense que ça pourrait (peut-être) résoudre ton problème
Edit : merci pour tes encouragements ça fait toujours plaisir

Pour cat_loic tu devrais essayer en tapant dsl nopcmcia nousb
Ca peut toujours marcher, ça coûte rien d'essayer ^^

[ Édité ven. août 24 2007, 09:58 ]
Retour en haut
Odysseus
ven. août 24 2007, 03:26
Membre enregistré #11
Inscrit le: ven. août 24 2007, 07:49
Messages: 2
Issun Dayo a écrit ...

Bonjour Odysseus.
As-tu essayé (en démarrant depuis le cdrom) de taper dsl noagp lorsqu'apparaît l'écran de démarrage de DSL, avec le tux et qu'il te dit d'appyuer sur entrée ou d'attendre 30 secondes ?
Je pense que ça pourrait (peut-être) résoudre ton problème

Je ne me souviens pas avoir essayé ça.
Je le ferai lorsque j'aurai un petit moment creux.
Je vous tiens au courant...
Retour en haut
Issun Dayo
sam. août 25 2007, 09:00

Membre enregistré #1
Inscrit le: lun. août 06 2007, 08:28
Messages: 35
Ca marche
Retour en haut
cat_loic
lun. août 27 2007, 02:34
Membre enregistré #8
Inscrit le: mar. août 21 2007, 01:18
Messages: 10
Ben c'est pas grave... (désolé pour le temps de réponse ) je voulais juste tester DSL, mais je peux m'en passer
Au fait, oui je faisais à partir du CD. C'est vrai que c'est bizare, mais bon, tant pis
Retour en haut
reylan
mer. sept. 26 2007, 08:36

Membre enregistré #30
Inscrit le: mar. sept. 25 2007, 03:40
Messages: 207
Essaye au demarage, a l'ecran de boot du live cd de tapper "dsl nousb" ca devrai desactive la detecion usb dit nous si apres ca marche...


-------------
Retour en haut
Aller à la page   <<        >>   

Allez à :     Retour en haut

Créer un fil d Créer un fil d Créer un fil d
Powered by e107 Forum System